Support

Frequently Asked Questions

Why does Aki for iPad no longer run on my iPad?

Last Updated Jan 5, 2011

As of version 1.1.0, Aki for iPad requires iOS 4.2 or later. Installing the free iOS update will resolve the problem. You can get the free update by connecting your iPad to your computer and opening iTunes.

Was This Answer Helpful?

Not The Right Answer?

Copyright © 2013 Ambrosia Software, Inc. | All rights reserved worldwide. | Privacy Policy | Site Map | My Ambrosia Account