Support

Frequently Asked Questions

Is Coldstone compatible with OS X 10.4 - Tiger?

Last Updated Sep 15, 2005

No. Coldstone requires a Macintosh running OS 8.1 to OS 9.6. Coldstone X will only run properly under OS X 10.1.

Related question(s):

Was This Answer Helpful?

Not The Right Answer?

Copyright © 2013 Ambrosia Software, Inc. | All rights reserved worldwide. | Privacy Policy | Site Map | My Ambrosia Account