Support

Frequently Asked Questions

Is Eclipse OS X native, will it ever be?

Last Updated Sep 19, 2005

Eclipse is not OS X native. Eclipse requires a Macintosh running OS7 to OS 9.6.

Was This Answer Helpful?

Not The Right Answer?

Copyright © 2013 Ambrosia Software, Inc. | All rights reserved worldwide. | Privacy Policy | Site Map | My Ambrosia Account